You are not connected. Please login or register

Mazey Flyff » Help Desk » Reports » Bugs/Fix/Glitches » asasConstant Crashing

Constant Crashing

avatar

revefon

Newbie
Posts : 7
Points : 12
Likes Received : 0
Join date : 2015-12-10
revefon
  
I have taken into account the suggestions/solutions found in the Guides Section.

But despite doing what was said their I still Crash constantly.
But only on specific places...

Everytime I teleport to Flaris, Kalgas and Market Town, my Flyff would Crash.

This includes exiting from Colosseum to get to Flaris. As long as it's in those maps.

I don't know what's the problem either. I don't get any errors upon crash. I've tried putting setting on Low as well as the Item and BG Effect withing the Game. It would still crash.

Any help or solution would be helpful. Thank you.

##1 - Posted on Tue May 24, 2016 7:56 pm
View user profile
avatar

MonsterKyon

Jr. Member
Posts : 30
Points : 44
Likes Received : 0
Join date : 2016-05-22
MonsterKyon
  
Have you tried turning off any kind of pet off before teleporting to any location? Works for me.

##2 - Posted on Wed May 25, 2016 1:06 am
View user profile
avatar

TyrircKid

Newbie
Posts : 4
Points : 12
Likes Received : 3
Join date : 2016-05-23
TyrircKid
  
it could be because you have your graphics too high you can change them around in the patcher under the button Options... if they are already on the lowest settings you could try uninstalling and reinstalling the game.. there could be a corrupted file amongst the game files causing the crash (perhaps your antivirus deleted a file wich is possible as it has happened to me before)

##3 - Posted on Wed May 25, 2016 1:40 am
View user profile
avatar

revefon

Newbie
Posts : 7
Points : 12
Likes Received : 0
Join date : 2015-12-10
revefon
  
@MonsterKyon wrote:Have you tried turning off any kind of pet off before teleporting to any location? Works for me.

I will try this one, as I remember correctly I tend to have my pets out when I teleport. I'll let you know if this works.

##4 - Posted on Wed May 25, 2016 9:49 am
View user profile
avatar

revefon

Newbie
Posts : 7
Points : 12
Likes Received : 0
Join date : 2015-12-10
revefon
  
@TyrircKid wrote:it could be because you have your graphics too high you can change them around in the patcher under the button Options... if they are already on the lowest settings you could try uninstalling and reinstalling the game.. there could be a corrupted file amongst the game files causing the crash (perhaps your antivirus deleted a file wich is possible as it has happened to me before)

I have done both. And I always play with my anti-virus off since it was in the guides section to preventing crashes. But thank you for your suggesition.

##5 - Posted on Wed May 25, 2016 9:50 am
View user profile
avatar

MonsterKyon

Jr. Member
Posts : 30
Points : 44
Likes Received : 0
Join date : 2016-05-22
MonsterKyon
  
@revefon wrote:
@TyrircKid wrote:it could be because you have your graphics too high you can change them around in the patcher under the button Options... if they are already on the lowest settings you could try uninstalling and reinstalling the game.. there could be a corrupted file amongst the game files causing the crash (perhaps your antivirus deleted a file wich is possible as it has happened to me before)

I have done both. And I always play with my anti-virus off since it was in the guides section to preventing crashes. But thank you for your suggesition.

Still crashing? Have you tried reinstalling as the person above mentioned?

##6 - Posted on Wed May 25, 2016 12:36 pm
View user profile

Sponsored content

Sponsored content
  


##7 - Posted

Permissions in this forum:
You cannot reply to topics in this forum