You are not connected. Please login or register

Mazey Flyff » Help Desk » Reports » Bugs/Fix/Glitches » asasBug when casting spells

Bug when casting spells

avatar

Anonimaus

Newbie
Posts : 1
Points : 3
Likes Received : 0
Join date : 2017-03-01
Anonimaus
  
Hello I found this bug while farming in teresia with my arcanist using the windfield spell.
there is a delay when casting spells.
when you aim the mob and cast an spell the cursors around the mob turn red but nothing happen.
i have the skill windfield on f2, so when i press f2 the cursors turn red and nothing happen,the cursors now automatically turn grey again. if i press f2 again the cursors turn red again and sometimes the spell is casted but sometimes the same problem apears.

I spoke with a mate in game about this and he told me to put the problem in here.
I hope this is enough info to fix the problem.

##1 - Posted on Wed Mar 01, 2017 9:39 am
View user profile
avatar

prinzkyi

Member
Posts : 63
Points : 86
Likes Received : 5
Join date : 2015-03-20
prinzkyi
  
True, It's called Range Bug. if you do spell(windfield or any arcanist Aoe skill) in maximum cast range, it will do nothing, and just like standing even if you press the skill. You have to be near in the target to cast spells normally. but in maximum cast range it will do nothing your character just standing.
Many Arcanist Farmers suffers from this bug, please take to prioritize to fix this bug.

##2 - Posted on Wed Mar 08, 2017 3:51 pm
View user profile

Permissions in this forum:
You cannot reply to topics in this forum